Facebook
Un soucis en jeu ? Un bug rencontré ? Venez nous en faire part ici.
Pensez à regarder la liste des bugs répertoriés, ainsi que le règlement de la section.
8 message(s) • Page 1 sur 1

Bannière bugué

Message par GrayDorian96 » 11 Fév 2014, 20:29

Si j'ouvre ce topic, c'est pour signaler un bug qui m'arrive au moment ou j'écris ces lignes, quand la bannière défile avec les 3 premières images, elles change de taille de façon anarchique et cyclique, ce qui est très gênant pour écrire un message, ou pour en lire. Après je ne sais pas si le problème vient de moi ou du forum, mais je vous le reporte quand même.

En espérant que l'ouverture de ce topic peux aider.
Quand je suis allé à l'école, on m'a demandé ce que je voulais être quand je serais grand. J'ai répondu "heureux". On m'a dit que je n'avais pas compris la question, j'ai répondu qu'ils n'avaient pas compris la vie. John Lennon
Avatar de l’utilisateur
GrayDorian96
Gamin
 
Message(s) : 228
Inscription : 18 Août 2013, 13:54
Localisation : Suisse (Valais)
Genre:

Re: Bannière bugué

Message par maxolcorm » 11 Fév 2014, 22:03

Vide le cache de ton navigateur, rallume ta box et dit nous si sa ne marche toujours pas ^^
Crustabri, laggron et Exagide <3
L’insouciance est la perle de l'enfance, la tolérance est le joyau de l'adulte.
Avatar de l’utilisateur
maxolcorm
Scout
 
Message(s) : 529
Inscription : 17 Juil 2013, 21:29
Localisation : Congeler dans un iceberg au delà du nord.
Genre:

Re: Bannière bugué

Message par Aeghiss » 11 Fév 2014, 23:11

Il y avait déjà eu un sujet de ce goût-là... Le seul de cette rubrique avant que tu ne crées le tien! XD
Image
Avatar de l’utilisateur
Aeghiss
Dresseur Junior
 
Message(s) : 1062
Inscription : 01 Nov 2013, 11:46
Localisation : Clermont-ferrand
Genre:

Re: Bannière bugué

Message par Aerun » 11 Fév 2014, 23:27

Effectivement, le seul autre sujet de cette section (bien que le titre n'était pas très clair je l'accorde...) parlait de ce problème. Il te suffit de vider le cache de ton navigateur et normalement tout devrait rentrer dans l'ordre. J'attend ta réponse avant de lock.
Image
Avatar de l’utilisateur
Aerun
Administrateur
Administrateur
 
Message(s) : 646
Inscription : 28 Jan 2013, 22:18
Genre:

Re: Bannière bugué

Message par maxolcorm » 12 Fév 2014, 00:26

Aeghiss a écrit :Il y avait déjà eu un sujet de ce goût-là...

Je peux confirmé comme c'était moi ^^

J'ai tout de même chercher d'où sa venais, j'ai trouver des erreurs avec imageshack.us mais aucune idée de comment les régler définitivement :/
Sinon j'ai trouver ceci : event.returnValue is deprecated. Please use the standard event.preventDefault() instead.
Je m'y connais pas en programmation, mais comme j'ai trouver instantanément sa : http://stackoverflow.com/questions/2004 ... entdefault je me dit que ce sera peut être utile...
Crustabri, laggron et Exagide <3
L’insouciance est la perle de l'enfance, la tolérance est le joyau de l'adulte.
Avatar de l’utilisateur
maxolcorm
Scout
 
Message(s) : 529
Inscription : 17 Juil 2013, 21:29
Localisation : Congeler dans un iceberg au delà du nord.
Genre:

Re: Bannière bugué

Message par GrayDorian96 » 12 Fév 2014, 12:54

J'ai rallumé ma box, et le problème est parti, c'est quand même étrange mais bon, maintenant que c'est réglé, c'est la seule chose qui importe.

Aerun, tu peux lock le topic alors, et aussi désolé pour le dérangement.
Quand je suis allé à l'école, on m'a demandé ce que je voulais être quand je serais grand. J'ai répondu "heureux". On m'a dit que je n'avais pas compris la question, j'ai répondu qu'ils n'avaient pas compris la vie. John Lennon
Avatar de l’utilisateur
GrayDorian96
Gamin
 
Message(s) : 228
Inscription : 18 Août 2013, 13:54
Localisation : Suisse (Valais)
Genre:

Re: Bannière bugué

Message par Blue » 12 Fév 2014, 14:30

Réponse apportée, problème résolu, je verrouille donc le sujet.
Image

Evoli, c'est la vie!
Image
Image
Avatar de l’utilisateur
Blue
Pokémaniac
 
Message(s) : 2023
Inscription : 09 Mai 2013, 18:41
Localisation : Derriére toi en train de te surveiller.
Genre:

Re: Bannière bugué

Message par Aerun » 12 Fév 2014, 20:42

Je me demande si ce n'est pas imageshack qui pose parfois des soucis. J'hébergerai les images à l'avenir sur le serveur pour éviter ce genre de problèmes. Je souhaitais juste éviter la surcharge.

@Maxolcorm : "This warning is following lastest chrome update, don't worry ". Je ne peux pas te répondre mieux. :mrgreen:

Malgré la résolution des problèmes résolus, je vais laisser ce topic ouvert dans le cas où une erreur future vienne à se profiler. Merci de ne pas poster à la suite si cela n'est pas utile.
Image
Avatar de l’utilisateur
Aerun
Administrateur
Administrateur
 
Message(s) : 646
Inscription : 28 Jan 2013, 22:18
Genre:


Retour vers Support Technique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


cron