Facebook
Un soucis en jeu ? Un bug rencontré ? Venez nous en faire part ici.
Pensez à regarder la liste des bugs répertoriés, ainsi que le règlement de la section.
13 message(s) • Page 1 sur 21, 2

ça monte et ça descend...

Message par Mikeless » 23 Mars 2014, 20:00

Bon je vous fait part d'un "bug" qui existe depuis quelques temps (peut-être depuis toujours, je sais pas trop) et c'est difficilement explicable...
Je vais essayer d'être clair : j'ouvre un sujet, je commence à lire les messages postés quand tout à coup... la barre de droite (c'est la barre de scroling je crois non ?) remonte plus haut sur la page... Je la redescend donc oui mais voilà qu'elle se met à redescendre... Donc je la remonte et elle redescend à nouveau puis elle remonte et bis repetita...

Je ne sais pas du tout pourquoi ça fait ça ni le pourquoi du comment... La seule chose que je sais c'est que c'est horriblement chiant.
Image
Avatar de l’utilisateur
Mikeless
Dresseur Junior
 
Message(s) : 1090
Inscription : 15 Juil 2013, 21:49
Localisation : petite "ville" au milieu des champs
Genre:

Re: ça monte et ça descend...

Message par Fírnen » 23 Mars 2014, 20:18

Je n'ai jamais eu ce problème personnellement, ça vient peut être de ton navigateur non?
Image
Avatar de l’utilisateur
Fírnen
Modérateur
Modérateur
 
Message(s) : 1873
Inscription : 08 Mai 2013, 08:45
Localisation : Belgique
Genre: ?

Re: ça monte et ça descend...

Message par maxolcorm » 23 Mars 2014, 20:49

Si tu remonte tout en haut, tu verra que ce qui cause ce scrolling c'est une image qui c'est agrandi. (l'image de la bannière défilante au dessus) Ce bug fait que certaines images de la bannière sont plus grande que d'autre et donc bouge ta position sur la page.
Je t'invite à lire ce sujet viewtopic.php?f=10&t=945
Si ce n'est pas ça, je ne peut pas t'aider.
Crustabri, laggron et Exagide <3
L’insouciance est la perle de l'enfance, la tolérance est le joyau de l'adulte.
Avatar de l’utilisateur
maxolcorm
Scout
 
Message(s) : 529
Inscription : 17 Juil 2013, 21:29
Localisation : Congeler dans un iceberg au delà du nord.
Genre:

Re: ça monte et ça descend...

Message par Aerun » 25 Mars 2014, 15:46

Je t'avoue que je ne vois pas d'où peut venir ce problème. Je doute que ce soit un souci de bannière auquel cas tu nous l'aurais précisé. As-tu essayé avec d'autres sites Internet ou la page d'accueil pour voir si ce problème persiste ?
Image
Avatar de l’utilisateur
Aerun
Administrateur
Administrateur
 
Message(s) : 646
Inscription : 28 Jan 2013, 22:18
Genre:

Re: ça monte et ça descend...

Message par maxolcorm » 25 Mars 2014, 18:58

Aerun a écrit :Je t'avoue que je ne vois pas d'où peut venir ce problème. Je doute que ce soit un souci de bannière auquel cas tu nous l'aurais précisé. As-tu essayé avec d'autres sites Internet ou la page d'accueil pour voir si ce problème persiste ?

Si on ne monte pas pour regarder la bannière, on ne le remarque pas. Notre position sur la page change mais on ne voit pas l'image si on ne monte pas tout en haut.
En plus, si on regarde la bannière, faut regarder toute les images pour tomber sur l'image qui pose problème. J'ai mis un moment avant de voir que c'était ça.
Crustabri, laggron et Exagide <3
L’insouciance est la perle de l'enfance, la tolérance est le joyau de l'adulte.
Avatar de l’utilisateur
maxolcorm
Scout
 
Message(s) : 529
Inscription : 17 Juil 2013, 21:29
Localisation : Congeler dans un iceberg au delà du nord.
Genre:

Re: ça monte et ça descend...

Message par Aerun » 25 Mars 2014, 19:52

Justement je souhaiterais attendre la réponse de Mikeless concernant ce problème. Merci d'éviter de répondre inutilement et de ce fait "noyer" les messages importants.
Image
Avatar de l’utilisateur
Aerun
Administrateur
Administrateur
 
Message(s) : 646
Inscription : 28 Jan 2013, 22:18
Genre:

Re: ça monte et ça descend...

Message par Mikeless » 26 Mars 2014, 20:53

Alors c'est le seul site sur lequel ça me fait ça.
Normalement ça me le fait partout mais je vérifierai quand même ce week-end.

Concernant la banière lorsque je suis sur portable je n'ai pas ce problème alors que celle-ci fonctionne (j'en suis même étonné étant donné que mon portable n'est pas un dernier cri).

Sur ordinateur j'utilise mozilla firefox... Ce serait possible qu'il y ait un soucis de compatibilitÉ entre le site et firefox ?
Image
Avatar de l’utilisateur
Mikeless
Dresseur Junior
 
Message(s) : 1090
Inscription : 15 Juil 2013, 21:49
Localisation : petite "ville" au milieu des champs
Genre:

Re: ça monte et ça descend...

Message par Aeghiss » 26 Mars 2014, 21:35

Je ne pense pas, sachant que c'est aussi le navigateur que j'utilise.
Image
Avatar de l’utilisateur
Aeghiss
Dresseur Junior
 
Message(s) : 1062
Inscription : 01 Nov 2013, 11:46
Localisation : Clermont-ferrand
Genre:

Re: ça monte et ça descend...

Message par Aerun » 29 Mars 2014, 04:03

Non effectivement, le site est conçus pour s'adapter à tout type de navigateur. Je suis désolé Mikeless mais sur ce coup je ne vois pas comment t'aider. As-tu essayé de vider ton cache ?
Image
Avatar de l’utilisateur
Aerun
Administrateur
Administrateur
 
Message(s) : 646
Inscription : 28 Jan 2013, 22:18
Genre:

Re: ça monte et ça descend...

Message par Mikeless » 29 Mars 2014, 09:53

Je l'avais fait sauf les cookies car j'ai mes teams showdown comprises dans mes cookies.
Cet aprem je les efface aussi et je regarde si ça fonctionne mais ce serait étrange, je trouve, que la solution vienne de là ^^.


EDIT : hé bien il semblerait que le problème vienne précisément des cookies, je n'ai plus aucun problème en naviguant sur le forum.
Je suis quand même étonné et je me demande bien ce qui pourrait provoquer ce genre de chose...
Image
Avatar de l’utilisateur
Mikeless
Dresseur Junior
 
Message(s) : 1090
Inscription : 15 Juil 2013, 21:49
Localisation : petite "ville" au milieu des champs
Genre:

Suivant

Retour vers Support Technique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


cron